Wifi!

Unit won’t stay connected to WiFi. I have to unplug unit to reconnect at least once a day wtf. It never was like that before

Check your router settings make sure its only using 2GHz for your grobo because it won’t work with 5GHz for those who use a dual band width.

If you find that’s not your problem please submit a ticket to support so they can check it for you.

https://support.grobo.io/hc/en-us/requests/new

1 Like

Ive had the same issue on only one of my machines. Ticket ongoing.

1 Like

I think there is a beta going on for this problem, using a wifi antenna. I think @Hellyesshedid is a part of it, maybe you can ask her.

i have one coming for my unit

apparently when more than one, one usually is alpha and rest dont get credit. Odd issue.

1 Like

Too bad they couldn’t be on different frequencies! Using dual band width.

1 Like

too bad its not an actual app

2 Likes

I have a funny WiFi setup double router because of security camera I think it was connecting to the 5g I reset let it connect to regular router first before turning on second and seems to be ok for now

1 Like

No antenna for me :weary:, but rebooting has worked for me everytime the wifi connection bugs out (which hasn’t been often)

1 Like

works for me too for about an hour. Then disconnects which means no nutrients. Hopefully get the aentena this week

1 Like

This is the one I was refferring to, maybe it can help solve your problem!

2 Likes

Yup i should be getting it this week. I reset it evrry few days to test / dose the water.

1 Like

Let us know if it helps!

3 Likes