(Wifi Setup) Can't pair my Grobo

Hey Allgrowers,

I’ve been struggling all day to set up my refurbished Grobo. Right now it is showing a slow cyan light which means its connected but I’m not able to see my Grobo on the my.grobo site. I’ve restarted and factory reset my Grobo multiple times, I’ve restarted my router, I made sure I’m using my 2.4Ghz wifi, and still no luck. Everything goes well during the set up until we get to the wifi pairing. It says it paired but my grobo does not come up, I’m stuck in a loop of setting up my Grobo and support isn’t back till Tuesday :confused: .
Please help
Thanks,
Jose

1 Like

This is the screen I see when I finishing pairing.

2 Likes

Then I click on view Grobo, and it brings me back here. I’ve tried it on pc and the iOS app too to no avail. Please help

2 Likes

What do you mean? I’m confused

Hey Pyro, yes the cyan blue light is slowly pulsing but on my.grobo site, i dont see my Grobo. I’ve clicked on recipes but there is no Grobo in my dashboard

Sorry I misread the post… my bad. I really don’t know what to do :confused:

no worries!

Can you logon your account? When you select my grobo in the app whats your screen look like

This is my app after “successfully” connecting the grobo to WiFi just 2 mins ago. I’m actively trying to get this to work and still no luck :sweat:

1 Like

I don’t even get an option to choose my grobo, I only have the option to set it up and then once I do, I’m right where I started. This is after turning off the grobo multiple times, factory resetting it, and also resetting my router. I really don’t know what else to try.

As we speak, the Grobo has a slow pulsing cyan light, which means its connected to the internet. But when I go on PC or my phone to my.grobo. I only see the set up page and no grobo to manage. I’m just trying to clarify the situation as much as possible, sorry for all the messages on top.

Were you by any chance using both the pc and the phone to try to set it up? Like during the same set up?

Let’s try this, just for giggles, can’t hurt, right?

Unplug the machine. Uninstall the app. (no idea if this will work but can’t tell you how many things I’ve fixed by uninstalling and reinstalling apps, lol!)
Reinstall the app. Plug in the Grobo. Begin again. Don’t touch the computer. Follow app instructions to the letter to setup wifi, which means connecting your phone to grobo wifi for a minute, etc.

Good luck, fingers crossed that works!
And welcome to AG and congrats on your Grobo, sorry you’re having a rough start getting connected!

1 Like

Thanks for the help Angie, I will try this as soon as I get home, had to step out real quick!

1 Like

@joreyes1115 Try setting it up using a different email account, this happened to me when I created my account so I could post here before purchasing my Grobo. Once I created a new account with a different email address I was able to get everything connected.

4 Likes

Hey guys, So I just got home and tried both @VermontGrobo and @Angiebaby both tips and I still can’t get it to work. I’m at the same position I was in earlier with the set up looping over and over. I created a new my.grobo account and did the set up again after factory resetting the grobo and nothing still. Not really sure what else to do :confused: , the light on the grobo is still a slow cyan but I still cant manage it from my phone. I also did not touch my PC during that whole thing too. Any advice helps! Thanks for the active effort!

1 Like

The one thing different about yours that others’ might not have experienced is that you have a refurbished unit.

When I purchased a used unit from another member it was required for grobo to “transfer” the unit into my account from the original afterward.

I’d guess that it wasn’t detached properly from prior owner and you just need to contact support to get them to do similar. Would have probably expected that to have already been done (and ready for you to use), though.

5 Likes

That is really frustrating @joreyes1115, I’m so sorry you’re having such a headache with it! I hope someone here has some more suggestions for you to try!

1 Like

You might have to wait tilm Tuesday to get setup. I know grobos are registered to users so the previous owner would need to be replaced by you. Not sure if its grobos list

3 Likes

Hey Grobo, I’ve tried calling the support line and I think the phone lines are full at the moment. I’m just putting this on the forum so you guys can see it. I think I just need my refurbished Grobo’s to be reset since it looks to still be registered with the old owner.
Thanks!

1 Like

Hey, I’m not sure I’ve ever heard of anyone calling the phone number or not…

Most people use this:

Lemme know if you get through the phone line, didn’t know they had one!

5 Likes