WiFi can’t see grobo [RESOLVED]

Unit seems to have lost WiFi connection…now when I hold the button in the back to make the green light appear (It does turn green) and reconnect WiFi, My device can not see the Grobo Network. I did cycle power and try the process again.

3 Likes

Have you tried going into the app to recconnect wifi under settings?

1 Like

Yeah, it’s like the Grobo will not broadcast its SSID.

1 Like

It could be a glitch, you may need to send a ticket in! What browser are you using?

1 Like

Oh I did, but sometimes y’all come back with a quick fix.

Thanks

3 Likes

Google chrome seems to act up less than safari.

1 Like

Yeah, but none of my devices can see its SSID, but I can see every other network in the building.

2 Likes

I think @Mcmanis may have had this problem before if I’m not mistaken.

1 Like

@Yeah_Im_Cheating,

image

Bplatinum9 [#ChampionToMe] :clap:

((#TeamHasGotYouCovered)): :clap:

--


I’m sorry you are having this problem: Hope @Stephen resolves this soon:

[Please try connecting to that internet thing again.] :nerd_face:

((troubleshoot)): ((#WiFi)):

https://www.allgrowers.com/search?q=troubleshoot

https://www.allgrowers.com/search?q=wifi

unplug the unit: wait a 1 minute: Plug back in:–Wait for the reboot to take place: If it doesn’t connect in 5 minutes then try to get it back on through the (settings/Reconnect to WiFi) on your (my.grobo.io/grobo-settings): ((Set Your Grobo To Listen For Wifi)):

--

:crossed_fingers::crossed_fingers:


1 Like

@Stephen

1 Like

I thought that I read wher Bjorne said that the unit should stay on schedule and operational for up to 3 days without WiFi?

Still have not herd anything from support…

Hey @Yeah_Im_Cheating,

Thanks for chatting this morning, sorry about the mix up! Basically we both have the same unit names on both your unit and one in the grow lab. I filmed on the Hollywood unit for the YouTube video and we are testing out a new Wifi antenna in house. We updated your unit to work with the antenna without one! To ensure this doesn’t happen again, I’m changing all the Grobo units names to something obscure/coded.

Sorry for the mixup, we will have you back up and running today!

Kindly,
Stephen

4 Likes

You the man!

3 Likes

It’s all fixed now!

A big shout out to Stephen, Bruno and the Grobo team for resolving this issue.

Thank you guys!

5 Likes

Well submitted another ticket.

WiFi Give-ith

WiFi Take-ith away

:face_with_raised_eyebrow:

Legit think my unit just wants the weekends off. Always on a Friday.

1 Like

my unit hasn’t connected in months which is why I haven’t been growing in it.

1 Like

So based on the fact I think my units WiFi Adapter is going out, I have relocated so that my router sits on top of it. This seems to have helped a lot.

But this is as far as I can get…Once I input my network password…it tries to connect and then shows me this…

Not sure what else todo

1 Like

Well…Woke this morn and the unit is running properly and it connected.

Sooo…yay lol

3 Likes

WiFi

((#[RESOLVED])):

--

:wink:


Temporary I imagine.

3 Likes