Wi-Fi Connection [RESOLVED]

Just wondering if anyone has noticed how often thier units are disconnected from wifI?

I ask because mine are disconnected every time I look. 4 times a day. I opened a ticket and was told they will disconnect from time to time.

Will I get emails if Wi-Fi is not connected? Will the grobo make changes like turn fans on after day 10?

I just want to know if what I am experiencing is normal. I have 2 units and they are acting the same, but I still want to verify with someone else.

Thanks.

3 Likes

Sounds like a Server problem to me.

Let’s ask some members if they are having any issues…
@JonnyBlaze @SterlingNico @Freshroots @Rmac @fuz @Jamminbear @Cornholio @NOo_Reggie @greenmatter @Vernleblanc

We may get a response now?.. I’m with @fuz I’ll just let him answer the question… :smiling_face_with_three_hearts::wink:

1 Like

Let’s ask a few more…
@Azuri @chris_barfield @ToddYYC @rainstorm3 @Bongsmoker89 @greenman @bjorn @CookieGrower @fanatic @Wolf

:wink:

2 Likes

Not pertaining to AllGrowers, but yes to the wi-fi or server issues (I just quit GamesGames.com for that very reason just tonight)… Very frustrated with all the issues just trying to log on, I just relaxed it all away… :smiling_face_with_three_hearts::wink:

1 Like

@chris_barfield my unit only loses WiFi when my router acts up

2 Likes

I had other problems but not the WiFi but then again my grobo is off right now. I’m waiting for a new air pump

1 Like

My unit has only lost connection (that I know of) when my router was being ridiculous. Of course, in the beginning this freaked me out more, thinking it was the Grobo, but through elimination it was definitely determined to be my router (which has since been replaced).

2 Likes

I’ve had zero related wifi issues

1 Like

No issue. Had some a few weeks ago but that had to deal with the internet line in the ground they had to come replace it

1 Like

Not yet owner of a grobo. Can not contribute to this issue.

1 Like

Haven’t noticed any WiFi problems, other than the time I was trying to log in and did not notice that auto-correct was changing the password. Doh!

2 Likes

Yea no problems on wifi for me. Have you tried rebooting and then reconnecting the wifi ?

1 Like

Can’t say I’ve had any problems either.

1 Like

I have rebooted a couple times. When the lights come back on I get the fast blue blinking. If I go through the connect to wifi, it will eventually connect and slow blink for 1 - 2 hours then go to fast blink. I am monitoring the connections and if they go back online I will get an email. No change for 12+ hours. I have rebooted my router and I have no issues with any of my other 6 devices. Perhaps my monitoring software is not working correctly?

Odd thing is my.grobo says they are online. I know this is incorrect because I had my units off for a month and it always said they were online.

I guess I will try a new router next…

1 Like

Could be something wrong with the grobo itself internally :thinking: maybe? But fast blinking light that does sound odd. Mine never fast blinked. Or that i am aware of :man_shrugging:t2:

1 Like

The fast blue blinking light is the grobo searching for the WiFi connection it had…

1 Like

If thats the case then on mine it connects so fast that i dnt see it blink quick. Mainly just throbs a blue light

1 Like

Throbbing means your connected flashing blue means it’s searching for your WiFi connection

3 Likes

:smiling_face_with_three_hearts::groboone::green_thumb:


:smiley:

1 Like