Water level [RESOLVED]

Hey all,

So I’m having problems with my floats, waiting on parts. The thing is I’ve been request to change the water but I have to manually gauge the amount of water because of the floats. My question is, at what water level should I be at this point?

Thanks in advance
Eric

1 Like

@dukz009,

  • (From One Grower To Another): :white_check_mark: :green_thumb:

  • ((#TeamWorkMakesTheDreamWork)): :green_thumb:

--

  • (Correct it’s in the Older Models): :white_check_mark:

--


2 Likes

Anyone else have issues with their floats, I’m in desperate need of help.

Thanks
Eric

Also, for emptying I have to go back in the app 6-7 times until it’s empty? Normal?

That’s not normal at all. You should just press drain and it’ll drain until done, then press fill and it’ll fill until done. Hopefully the sensor replacement does the trick!

3 Likes

During the first 2 weeks (germination and a few days into early veg) it’ll fill to the “high fill” line. After that you want the “low fill” line. So currently you should be filling to the middle float.

3 Likes

I noticed In the picture there are stickers marking high and low points of h20 should all the grobos have this because mine does not

2 Likes

Good question? The old schoolers will tell you, perhaps an older model?

2 Likes

Thanks @vegetato, I just emptied it as best I could. Refilled as much I could and manually added to second float mid level. Hopefully my new float will resolve this issue. Still
Waiting on parts…

Thanks for your help @vegetato, much appreciated! :+1:t3:

1 Like

@Spencer disregard the stage I’m at but here are some key guide lines I would think.

Seems like you have old model. I thought those lines were only for old models - Mine does not have it

2 Likes

Resolved. Thanks @vegetato and @Danielle!!

3 Likes
  • ((#[RESOLVED])):

--

:wink:


2 Likes