My unit won’t drain!


#1

HELP!!! My unit won’t drain @Stephen @bjorn@support anyone. I unlocked my door and tried to follow the app, but when I click on drain now and it asks me if I’m sure and I click yes then nothing. The first time I tried, the green light came on for like a second and then turned back off. I tried several times. I am going to try and see if reconnecting to WiFi will help and if it does I will let you know.


#2

So I’ve found a few issues like that as well, when I select drain it will drain then stop and I have to click resume a few times. Also the grobo completely stopped responding to app inputs and I had to restart the grobo (unplug) and it began to work again


#3

As @toeknee said scroll down and hit resume. Sometimes there is some latency lag.


#4

Ok, so I got it worked out. There really needs to be an obvious message when we are offline. The only place I found that actually says “online” is when you click the menus setting and then click on the name if your grobo. It will then show the status of your grobo, as well as give you an opportunity to name a new one (obviously for growers with more than one unit). That said, it should tell us if we are online or not right on the my grobo page where it tells us the day of growth and the time. Below the graphic of our unit and above the time and number of days growth, should be “online” if we are, and “offline” if we are. Then there will be less confusion. Once I reconnected to my WiFi the drain and fill went smoothly. No pausing or resuming. Please add that to the “app”


#5

Hey @rouleauj

I do recall a few hiccups during my first drain and fill. After my 5th cycle I never thought about the process and got complacent since I knew what to do. I know there are more things coming down the pipe for the app but I personally only go to it once a week to perform the drain and fill and clear notifications. The app in its current state is “meh” I’m not good at sugar coating facts. I eagerly await at the very least remote monitoring.

I’m currently out of town, I would love to take a remote peak at some environmental settings right now. :thinking:


#6

Great feedback @rouleauj and @Azuri, keep it coming!

I’ve pinged the user experience team about this feedback.

Best,
Stephen