Help. Is she dying?

The PH on my machine was acidic, even though I had basic nutrients. I adjusted the PH manually yesterday, but it doesn’t look good. I even have some of the hairs on the buds turn orange already after a couple weeks into flowering. I sent in a ticket, but now what do I do? PH is normal now.

3 Likes

open a ticket at support@grobo.io and make sure both your probes are clean.

4 Likes

@nls82_2000 Also run through the calibration if you haven’t in the past couple of months!! Hoping you have a calibration kit on hand??

If not, get one ordered ASAP!

4 Likes

@nls82_2000,

((#TeamHasGotYouCovered)): :clap:

(Plus when she is this Tall she drinks a lot of water): (So keep up with filling her drinking needs):

--

:wink::droplet::potable_water:


Thanks everyone. Something is going on with my sensors in the tank and it looks like the plant is Getting ready to harvest according to the support team. (Talking to them on the phone tomorrow). I’m hoping to get these issues fixed so I can have a good grow. This was a long four months for these little buds.

2 Likes

Is your air stone working atm.

2 Likes

It seems like it, but I don’t know what the output of air was before checked it so it’s hard to compare. :woman_shrugging:

My machine is really loud sometimes though. Maybe that’s part of it.

Is there some air or no air.

2 Likes

To second @ToddYYC, do you see bubbles in your reservoir?

2 Likes

Yes, I do!

Yeah idk something still looks off about it. And idk about ready to harvest, your inner buds are barely developed :thinking:

2 Likes