Grow lights not turning on [RESOLVED]

Hi! First post here!

I received my unit at the end of last month and just started my first grow last week. I didn’t think anything of it during setup, but my grow lights never turned on. I incorrectly assumed that maybe they don’t turn on for the first few days to avoid drying out the pod. After reading all this week, I’m realizing the lights are not working and I have a seedling that is going to die in the dark :cry:

I’ve already submitted a support ticket and @Danielle replied about running a remote diagnostic.

In the meantime, has anyone run into this issue? Is there a way I can easily check for loose connections without taking the whole unit apart? I noticed the tiny back panel that comes out with a thumbscrew, but I cannot see anything wrong inside that tiny space.

3 Likes

Try this:

  1. Open your Grobo “app”
  2. Click the menu icon in the top left corner.
  3. Click “Settings”
  4. Click “Change light settings”
  5. Click “Save” (don’t change anything, just click save).
4 Likes

Probably a disconnected wire at the harness or board. @Stephen or @Danielle will hook you up.

3 Likes

Thanks for the replies! I ended up building up some confidence after reading through a ton of posts on here and popped the wooden top off my unit to find the serial cable completely unattached. I guess it came loose in shipping or someone forgot to connect it. I don’t think my seedling will make it, though. Poor girl never had a chance.

8 Likes

Good on you buddy! The unit is very well setup for minor work. @Danielle and @Stephen hook you up with awesome info, PDF’s…
Whatever need be done, plus the AG family here is pretty awesome.

3 Likes

Everyone seems to be really friendly here. It’s good to know there’s a helpful community and good support from Grobo. I failed by not reading the proper information before starting my seed. I guess I got a little too excited lol.

Thanks again

3 Likes

Glad you were able to get it figured out! Has the seedling emerged from the cocopod yet? How many days exactly has it been since you planted?

1 Like

Today is Day 7 and the seedling popped its head out on Day 5 but I didn’t have time to troubleshoot anything until last night. It’s still alive, just tall, spindly and a little orangey colored. I’m just waiting for a new coco pod before I scrap. I’ll see what happens to this one in the meantime with the lights working now.

3 Likes

Got ya, sorry to hear it :weary:

3 Likes

Photo of the culprit:

7 Likes

Yea that’ll do it :joy:

3 Likes

Good job bro!

2 Likes

You might be fine, I would assume the lights are not as crucial during germination compared to veg or flowering. How’s you’re temperature and humidity in and out the box?

2 Likes

Every time I look at pics of the upper circuit board I can’t help but chuckle at the serial cable. I didn’t realize the flat ones were still being manufactured. All the ones I’ve used in my IT job are rounded not flat ribbon cables! :joy::nerd_face:

2 Likes

They’re actually very common, I work with very large pumps and sensors and most of them still use the flat serial cables for some reason. Not sure if it’s related.

1 Like

Same thing happend to me, only
The whole board was also out of place

2 Likes
  • ((#[RESOLVED])):

--

:wink:


2 Likes