Grobo Won't drain [RESOLVED]

Its water change time, and my Grobo won’t drain. The app says its draining, but nothing is coming out. The light is flashing a slow blue, so I know its connected to the internet.
Any suggestions ?

2 Likes

There are two ways to get that drain moving that have worked for me.

  1. close app and refresh page.
  2. power off your grobo for three minutes and plug back in and try to drain.
4 Likes

Also , when I click on Drain, the lights change and the app shows it draining. I’m thinking it might be a pump or a sensor issue. I did unplug it and plugged it back in, but only for 20 seconds.

1 Like

I did not however refresh the app. Hopefully when I log back on, it might work.
Thanks for the reply.

1 Like

Check your drain /fill hose (black) to make sure it touches the bottom and is not clogged.
You can put the hose in a bucket of water and try to fill and drain to see which one is working that way you’ll know if one works the other is just clogged.
P.s. To get me or someone to respond quicker to your posts please do this… @Rock57 to tag us.

2 Likes

When I clicked on fill, it did take some water. Checked Drain hose and it looks good. I will look at it again. The plant is 2 days from transition so I can only move it around so much.

1 Like

@Rock57,

  • ((#ChampionsGotYouCovered)): :clap:

  • (Also you can try your App in another [WebBrowser]):

  • (If these don’t work then send in a ticket [:ticket:] [:tickets:]):

  • ((#Ticket)): :ticket::tickets:(:point_down:)

https://support.grobo.io/hc/en-us/requests/new

[ https://support.grobo.io ]:

--

:crossed_fingers: :crossed_fingers:


2 Likes

Problem resolved
The Drain pump was bad. Support sent me a new one. I installed it and it works fine

1 Like
  • ((#[RESOLVED])):

--

:wink:


1 Like