Day 60. Spotted leaves

#1

Hey all. I want to put a ticket in, but I’m remote and can’t seem enter a ticket through my iPhone. Anyway. I’m a little past day 60, and I’ve noticed brown spots on my top leaves. Pic attached.

I did notice my no 3 bottle was low to empty, so I replaced it. Think that would have caused the problem??

2 Likes

#2

Have you looked under jewelers loop for invaders? Have you looked underneath the backside of the leaves to see if there are trails …

0 Likes

#3

I have not. I don’t even have a jewelers loupe. Haven’t looked for trails either. I’ll take a peak when I get back to my unit in a few days. Not sure exactly what to look for, but i’ll look!

0 Likes

#4

Does it look like variegation or deficiency?

0 Likes

#5

I was going to say it kinda looks like something is eating it

0 Likes

#6

I’d say more a deficient thing… but I’m uncertain really.

0 Likes

#7

That occurred to me too. I hope not! I’m not even sure to do if I got a pest in there.

0 Likes

#8

I’m thinking it might be deficiency. Still can’t get a ticket in because all I have access to is my iPhone at the moment… I was able to have wifey send me some extra photos though. It looks likes it’s only happening on the leaves that are next to some bud sites. @Stephen any chance you could run some kind of diagnostic without me getting a ticket in?

1 Like

#9

@SterlingNico,

This might be the cause of it… I hope the ((#GroboTeam)) can get back to you on this one…

:wink::crossed_fingers::crossed_fingers:

1 Like

#10

You send in a ticket via email. I thought I could do it via the “app” but no use your email and send ticket to support@grobo.io or .ca either one will work. Sorry you are having this issue, but you’ll get it sorted :+1::v::beer:

1 Like

#11

Ah thanks! Will do that.

1 Like

#12

Got my ticket in, everything looks good, but yep. The spotting is most likely from me accidentally starving my gal with an empty No 3 bottle. oops!

3 Likes