Critical Purple Auto.... the repeater

I did, have not yet as one is in flowering one is in veg

1 Like

Cool :sunglasses::+1:t2::seedling: let me know how it works when u do try it out

Hey I got a question do u think it’s ok to give the grobo water while the lights are off I just got home from work an the lights are off already or just wait till it turns back on

I did a drain/fill today and got to use my new reverse osmosis system. Until now, ive been buying distilled water by the gallon which has been fine but after getting readers to test ph and ppm of my grobo water, I started testing my drinking water. I drink a half to full gallon of water a day. With all the crap in our city water, weed may have saved me again indirectly. I wouldve never thought about it had I not started growing. @OrionsCeiling I also put a humidifier in that room. My humidity had been in the high 30s, but its been around 45% since adding the humidifier so we will see how much that helps too

4 Likes

Hey man. I would definitely wait until the lights are on.

3 Likes

Smart :thinking::thought_balloon:

2 Likes

Ok :+1:t2: thanks :pray:t3: for that

1 Like

Anytime :facepunch:

2 Likes

I ought to get one!
Nice save. That’s awesome!

3 Likes

Whats up AG family! I am on the last day of early veg today. I was out of town for several days but got home and did a drain/fill yesterday. As you can see, the plant is looking a little sad. I did a manual ph reading today and ph is 6.2. Water temp is 66 degrees. She has been staying pretty steady around 72 degrees F and 42-45% humidity. I did a manual PPM read too and it came out at 450 but i cant remember if that is appropriate or not. The bubbler is running normal and signs of any bugs. The roots that are below the water line look slightly discolored but im using hydroguard and they dont feel slimy, maybe thats more from nute bottles 3 and 5? Could it be droopy from the issues I had at the beginning or am I experiencing something new? As always, thanks for the insight!!

4 Likes

I did another drain/fill today and it looks like the roots are the issue. The plant is droopy like the bubbler isn’t working but it has to be due to the lack of roots. Does anyone have any tips or tricks to help with root growth? It appears that my pod is a little too wet still. Could this be an issue? I did carefully remove the pod again and I opened it part way up to see if more roots are balling up. That doesn’t appear to be the case but I did dab the top of the pod with paper towel and I turned on my mini fans and pointed them towards the stem/coco pod in hopes it would help dry the pod some. Any other suggestions would be greatly appreciated!

4 Likes

Roots like good
Raise the pod a bit and hope she dries out. Keep us in the loop

6 Likes

Thanks! I turned my bubbler down a tad also, I think when its cranked to max it spits water up onto the pod. So ill see if that makes any difference too.

6 Likes

I did another drain/fill yesterday. I was technically just do for a fill but it was time to top her. I also removed 4 dying leaves so I wanted to give her a fresh boost of nutes. Im still hoping for some more root growth too! :pray::crossed_fingers:

5 Likes

Lookin great @Chad_Johnson , got a good start this time! Nice topping =D

2 Likes