Brown spotting on leaves

Hello Guys, and @Bplatinum9, @Stephen

So i’m on week 4(day 2 of 14 late vegetation) and in the last 24 hours i have got some brown spots on my plant. Should I be worried?

1 Like

@Nunez,

((#WelcomeBack)): :wave::wink:

((#YourLeavesAreTalking)): :brown_circle: =

((#PHprobe)): ((#PHsensor)):

--



(ForSupportHelp): (ClickHere):

--

(SorryThisHappenedToYou): (ProvideThemWithAPicture): (TheyWillSortThisOutForYou): (ShareThisTopicWithThem): (SaveYourPlant):

((#Ticket)): :ticket::tickets:(:point_down:)

https://support.grobo.io/hc/en-us/requests/new

https://support.grobo.io

--

((#KeepUsPosted)): :pen::computer::pencil2::notebook:

--

:crossed_fingers::crossed_fingers:


--

:crossed_fingers::crossed_fingers:


2 Likes

Hello @Nunez, how’s she looking now? Is it spreading any?

1 Like

@Bplatinum9, it’s spreading slowly. i sent in a ticket and i’ve been waiting a couple of days for a response.

1 Like

Have you checked your probes to see if there is any brown build up? Very carefully if so because one of them is made of glass and if clinked against anything will break.
Did you recalibrate your system before starting this grow?
Have you checked all your nutrient bottle lines to make sure there are no kinks and all nutrients are being dispersed? Turn your bottles to theside and mark a line across them to keep track of nutrients being dispersed.
Post an updated picture that includes the entire plant and your nutrients please.

1 Like

@Bplatinum9 There is no brown build up on the probes. But i did have brown build up under my white plastic over.
I did recalibrate my system before starting. Everything was good.
It does seem like all nutrients are dispersed. I will post a new pic tonight. thank you sooooo much!

2 Likes

You can wipe the buildup under tank lid with a wet cloth or a dry paper towel. Its common. Its not getting too hot in the grobo is it? I find that the hotter it Is the more the brown gook under the lid.
If support doesn’t answer you tomorrow you may want to tag them in a post.

1 Like

@Bplatinum9 Do these pics help?

2 Likes

Have you checked to see if your pump is on are you getting lots of air bubbles?

Something is definitely wrong because your nutes are being used wrong. Your bottle #5 should be the lowest and bottle #1 should be the highest.
What type of water are you using?

1 Like