Brown spots on leaves

I’m starting to get brown spots on some of the bigger leaves. Hope this photo shows it. Think they might be the same problem?

1 Like

The one I took just now is one of these better ones. Seems you can zoom in close and still see the spots. That is on the fill side i could have dripped on it with the hose but, the other side is exactly the same.

And I’m very careful about drippage because I’ve seen it talked about before

Hey @Wolf I would be happy to get @Stephen on the case if you would like! If you send an e-mail to support@grobo.ca with:

  • The name of your unit
  • The email address you registered to the app with
  • A picture of the plant and roots, and,
  • The type of water you are using in the unit

We would be happy to take a closer look!

3 Likes

What water are you using? I was using RO water and had brown spots on it. After some investigative work, it turned out my plant was having a calcium deficiency. Around week three or four I went against the grain and switched back to Tap Water and my plant has been fine since.

My theory is that my RO water was TOO pure. (I was getting it from some triple delux filter from a pet store).

@Wolf & @SterlingNico,

I’d be cautious using Tap as a solution. I’ve made a couple universal recipe changes to increase the calcium uptake recently. It seems @SterlingNico, you are using a tap water that starts with an EC of 0.4, which isn’t too hard. You may have some slight nute burn later on in the flowering stage that might require a recipe tweak on my end. Let me know if your water seems too hot in stage 5.

Best,
Stephen

The Grobo Team is on the case…


:green_thumb::groboone:

Im using ro water. Guess im not very good at starting a ticket. Was at work when i received the email here is the latest picture.

1 Like

It’s called Growie at this email address .

I don’t know that it’s an issue. Other than the two that have rust colors. It looks good.

1 Like

hi @Wolf I shot you a PM just so we can get that ticket in just we can confirm the details and look into this a bit more!

My plant is starting to show the same spots. I used distilled water but they just started showing yesterd

2 Likes

@Stephen

@Binky if you put in a support ticket to support@grobo.io then @Stephen can look at your data and water ph etc and really help you out it the plant looks good overall! May just have to trim those bottom leaves and keep the good growth.

2 Likes

Thanks man just did

1 Like

hi @rainstorm3 thanks for the suggestion! @Binky thanks for the email! We will check it out and respond through our support system!

1 Like

It seems to be growing steady but now it is on the next 4 sets of leaves

1 Like

Hey @Wolf

Send a ticket into support@grobo.io it could be pH or nute issue but nothing to panic about. What type of water are using, tap or RO / distilled?

Ro water

I believe I did put i n another ticket here is today’s rust spots

1 Like