App Will Not End Grow [RESOLVED]

#1

I am starting over with a new seed, the old one didn’t pop. I have everything in place, but the app does not respond to “end grow”. It drains and fills from the app fine. I have cycled the power on the unit. The unit is running but thinks it’s on day 8 with a different strain. Any thoughts?

2 Likes

#2

Re connect to WiFi, that should fix your problem :+1::v:

1 Like

#3

Hey @dog_break if for some reason what @Osage said doesn’t work (it should) when I ended my last grow and started a new one my unit stayed on the last grow too and dispensed a lot of nutes for seedling stage… needless to say had to put a ticket in support.grobo.io as on their side of things it thought my unit was in flower stage. Easy fix-

1 Like

#4

Good morning

I have reconnected to wifi. I’ll try again, but looks like I better open a ticket.

1 Like

#5

This is currently happening to me as well

0 Likes

#6

Me too.

1 Like

#7

@Stephen

0 Likes

#8

Got it @chris_barfield, thanks for the heads up growers!

This bug was a result of our testing the new pH Calibration feature. We’ve pushed a fix, should be all good to go now.

Stephen

2 Likes

#9

The dry mode automatically goes into effect once you hit end grow correct

0 Likes

#10

New grow started. Thank you!

1 Like

#11

No @chris_barfield you have to select the recipe unless that got changed?

1 Like

#12

Hope not, I don’t use the drying mode. Last time I checked it was a recipe to choose.

4 Likes

#13

That it is :+1::v:

3 Likes

#14

@chris_barfield,

((#DryingMode))… :wink:

1 Like