Amount of water taken during drain/refill

#1

After the 2nd drain/refill I noticed that the amount of water being taken is not consistent.

  • The first fill took 2 and 1/2 4L bottles of water
  • The second fill took 2 and 1/4 4L bottles of water
  • The third fill took about 1/8th of a bottle less than 2 4L bottles of water

I’m using distilled water in 4L bottles which are all identical in size and volume.

Another curiosity related to this is that when the unit originally arrived, I noticed the drain hose wasn’t touching the bottom of the reservoir and had pushed it in slightly to fix that. This was done with the aim that it will help it to suck up as much of the old water as possible. This inadvertently might’ve pinched my #2 hose, which has since been fixed but has me concerned that it might not be draining completely as the drain hose is a few mm higher than the bottom of the reservoir. Is that by design? I would’ve expected a bit more slack on that hose (resting on floor of reservoir) as opposed to seeing it fall short of reaching the bottom.

Is it normal (or even planned/part of the recipe) to take in varying levels of water? I can understand that as the roots grow the water level doesn’t need to be as high so perhaps that’s all it is? The main concern I have is that some “old” water is left behind to taint the new water each time; or perhaps that’s a good thing?

This post from last year explains that there are different levels (empty, low, high) to be filled – though that doesn’t explain the 1/4-1/2L discrepancy I’m noticing:

https—www.allgrowers.com/t/water-levels/923/7 (it doesn’t let me post links, so change — to :// )

My guess is that the low fill level is 8L, which means I’ve probably got about 1/4 to 1/2 of a Litre sticking around between refills judging by how much water it took (or didn’t take) during each fill.

I can also try extending that hose for the next grow to see if that changes anything.

1 Like
#2

There are two water level sensors. High line and low line. In the beginning your unit fills to the high like in order to keep the coco pod wet. Then later it is dropped to the lower level line so as to prevent damping off. So yes it’s normal. Same with the hoses for drain and fill. One is on the bottom (drain hose), and one that is a bit shorter(the fill hose). You are all good :+1::v:

2 Likes
#3

Osage, I was editing post as you replied - I knew that much, but am not sure why it’s not taking the last 1/8 to 1/4 L from the bottles. I suspect that much is being left behind due to the drain hose not fully reaching the bottom of reservoir – and THAT is my concern (old water or some level of mix/combination of water from every single fill in the end).

#4

Not a problem. This issue has been discussed at length, and that is actually the design. You may have a minute amount of water left, but not enough to effect new res water. Also instead of distilled water, I’d use ro, reverse osmosis :+1::v:

2 Likes
#5

Hey @vegetato

As your root ball mass increases in size you will be using less water in the fills as time goes on. I small amount left over from the previous fill will not impact your grow, when you refill it will just bubble and mix in again with no negative impact on the nutes or pH. :+1:

3 Likes
#6

Also, the first couple three drain and fills it takes 3 gal, which fills it to the high line, there after it only takes 2 1/2 gals.

4 Likes