“9lb 🔨 auto” Hydroton in Grobo

If I’m not mistaken the cutoff temp is 95°F and it’s the light itself that it’s checking against, not so much the interior temp of the unit.

If you have a infrared thermometer you could clock the exhaust temperature or exhaust vent at rear that’d give a better idea of what the temperature it’s seeing is.

Pulling it further from the wall can help too.

2 Likes

Appreciate the thoughts @vegetato. It’s in an open door closet with @SWSVIC’s fan system installed leading out of the closet. Nowhere near a wall with a tower fan blowing at the back. The whole thing speaks to me that the upper fan in Grobo is undersized in either motor or fan size.

1 Like

Oh wow… that’s another story then.

With that mod, I’d be concerned it could damage the fan or cause other problems. Does your fan still spin without the mod running?

The recommended “best” temps for the environment the grobo is in: link

2 Likes

Yep, still spins with exhaust coming out of the top opening. At this point I have the mod disconnected, door open and the tower fan blowing straight in and the light shut off again :man_facepalming:t3:

1 Like

Light just turned back on. Who knows how many times this has happened now!

Is it just your light turning on and off? or is your grobo turning off and on as well?
Does the airstone persist?

Grobo stays on…haven’t checked the air stone. Yes, just the light.

1 Like

Have you tried calling the support hotline? I was able to get immediate help early in my grow by calling in. Stephen even dropped some technical knowledge on how the D/F works in the grobo when I called LOL

4 Likes

Support hotline?!?!

1-855-229-1770
4 Likes

Where the hell has that been this entire grow?! Lol

5 Likes

Saved my baby early on and also really expedited my replacement unit.

3 Likes

Apparently only certain people are given that number as it’s not even in the support page.

3 Likes

Its on their landing page at the very top

4 Likes

Well, it just happened again so I’ve adjusted my light schedule to shut down for 5 hours before turning back on.

3 Likes

Good luck on figuring out the issue. I’ve encountered the same issue in my previous grow before.

3 Likes

What was the final problem?

2 Likes

I honestly never figured it out. It suddenly started working again. I keep an eye on the machine from time to time to see if the lights are running as scheduled.

2 Likes

Anyone have instruction of how to get the top cover off? I’m taking this POS fan and motor out.

1 Like

@FireGuy hoping this helps New computer board needed

4 Likes